Facebook Google Plus Twitter LinkedIn YouTube RSS Menú Buscar Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Advantech WebAccess < 7.0-2011.05.23 Multiple Vulnerabilities

Critical

Synopsis

The detected version of Advantech WebAccess may be affected by multiple attack vectors.

Description

The installed version of Advantech WebAccess is prior to 7.0-2011.05.23 and is affected by the following vulnerabilities :

- Multiple unspecified flaws exist related to ASP files, which may allow an attacker to have an unspecified impact. No further details have been provided. (OSVDB 74897) - An unspecified flaw exists that is triggered during the handling of RPC calls. This may allow an attacker to have an unspecified impact. (OSVDB 134682)

Soluciones

Upgrade to Advantech WebAccess version 7.0-2011.05.23 or later.