Facebook Google Plus Twitter LinkedIn YouTube RSS Menú Buscar Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Advantech WebAccess < 6.0-2008.06.06 Remote Authentication Bypass

Medium

Synopsis

The detected version of Advantech WebAccess may be affected by a remote authentication bypass attack vector.

Description

The installed version of Advantech WebAccess is prior to 6.0-2008.06.06 and is affected by an unspecified flaw in the Project Manager Login page that may allow a remote attacker to bypass authentication mechanisms. No further details have been provided.

Soluciones

Upgrade to Advantech WebAccess version 6.0-2008.06.06 or later.